como instalar facilmente versões anteriores do quadro the.net no Windows 8

Programas escritos para versões anteriores do Windows não funcionará no Windows 8, a menos que você tiver uma versão mais antiga do the.Net Framework instalado. Você pode facilmente executar tanto os novos e versões mais antigas do quadro, ao mesmo tempo.

Versões mais antigas do the.Net Framework tornaram-se opcionais no Windows 8, isso significa que se você deseja executar programas mais antigos será necessário habilitá-los, para obter imprensa começou a combinação de teclas Windows + R digite appwiz.cpl na corrida caixa antes de bater entrar.

Quando os Programas e Recursos seção do painel de controle abrir, clique no Windows ativar ou desativar recursos do hyperlink no painel do lado esquerdo.

Agora você terá que verificar a caixa para instalar the.Net Framework 3.5.

Os arquivos serão baixados do Windows Update e você será solicitado a reiniciar após a conclusão.

Isso é tudo que existe para ela.

Se você ainda usa o programa raro que ainda requires.Net 1,1 (estou olhando para você Lord of the Rings Online.), Você ainda vai ter que caçar isso para baixo no site da Microsoft e instalá-lo sozinho, como ele não vem com esse pacote.

Por que forçar os usuários a ir para os programas e recursos do painel de controle para começar? Em vez de dizer-lhes para digitar appwiz.cpl na prompt de comando Executar, dizer-lhes para ir diretamente para optionalfeatures.exe. Isso reduz as etapas de 2 (um está abrindo os programas e recursos do painel de controle ea outra é clicar no botão “Ativar recursos do Windows ligado ou desligado” comando link na barra lateral esquerda).

Esta tem sido uma dica muito útil. Eu instalei Win 8 RTM um par de dias atrás e um dos programas se recusou a instalar por causa de no.NET 3.5. Agora have.net instalado e agora para a aplicação (PrimoPDF).

Embora kilts foram usadas por muitos personagens no sucesso de bilheteria Braveheart, o filme foi criado no século 13, quatro séculos antes de kilts iria entrar em uso comum.